Child pages
  • BigMemory 4.3, Ehcache 2.10 Platform Support

Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

If you are using our BigMemory Cross Language Clients, please see BigMemory .NET Client and BigMemory C++ Client for platform requirements.

NOTE:  All Java 8 is required for BigMemory 4.3 fixes from July 2018 onward require Java 8. .5 and later versions.

Client JDKs

JDK Version

Oracle 1.8.0_162

Oracle 1.7.0_80 (up to 4.3.5.1)

Sun Hotspot 1.6.0_45 (up to 4.3.5)

OpenJDK 1.8.0_121
ZULU JDK 1.8.0_172
Oracle BEA JRockit 1.6 (client only)
IBM JDK 1.6 (client only)

...